C语言 这个问题好简单,但是为什么不对

Description

Lasercat took part in the sixth acm-icpc of USTB. Gone through so many difficulties in the preliminary, he ultimately made it to the final. Now it’s coming. T hours later he will be in JiDianXinXi Building and start his journey of coding. He is now counting his belongings which he will take to the contest.

Pens, papers, books, snacks, and student card… Wait, where’s his student card? Oh, god! He left it at home. Yes, at home!

A competitor must take his/her student card to take the contest, so Lasercat decided to go back home and fetch it. His home is L kilometers from his school and he’ll go by bike. However, his bike is so strange that it has only one speed: V km/h. (You can assume that it can start and stop instantly. In the meanwhile, if he reaches home, it takes no time to pick his student card.)

He wants to know whether he can attend the contest in time. Of course, with his student card.

Input

There may be several test cases.

The first line contains a single integer C (1<=C<=10) which means the number of test cases. Then there will be C lines following, each line has three integers, L(0<=L<=100), V(0<=V<=100), T(0<=T<=100)

Output

For each test case, you should output two lines.

The first line is "Case #:", # means the number of the test case.

The second line output "YES" for he can go home, otherwise, output "NO".

Output nothing between two cases.

Sample Input
1
0 2 2

Sample Output
Case 1:
YES
我的代码
#include "stdio.h"

int main()
{
int T,V,L,t,i,C;
while( scanf("%d",&C)!=EOF)
{
for( i=1; i<=C; i++ )
{
scanf("%d%d%d",&T,&V,&L);
//if( (0<=T&&T<=100) && (0<=V&&V<=100) && (0<=L&&L<=100))
{
t=2*L/V;
//printf("Case %d:\n",i);
if( t <= T) printf("Case %d:\nNO\n",i);
else
printf("Case %d:\nYES\n",i);
}
//else break;
}

}
return 0;

}

给你回答了好几个提问,怎么不点采纳结贴?

别人说的是输入LVT
你输入的TVL
当然不对